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Construction of a road embankment

[ADV]

9.1  Introduction
The construction of an embankment on soft soil with a high groundwater level leads to an
increase in pore pressure. As a result of this undrained behaviour, the effective stress remains
low and intermediate consolidation periods have to be adopted in order to construct the
embankment safely. During consolidation the excess pore pressures dissipate so that the soil
can obtain the necessary shear strength to continue the construction process.

This tutorial concerns the construction of a road embankment in which the mechanism
described above is analysed in detail. In the analysis three new calculation options are
introduced, namely a consolidation analysis, an updated mesh analysis and the calculation of a
safety factor by means of a safety analysis (strength reduction).

Objectives
● Consolidation analysis
● Modelling drains
● Change of permeability during consolidation
● Safety analysis (strength reduction)
● Updated mesh analysis (large deformations)
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9.2  Geometry
The embankment is 16 m wide and 4 m high. The slopes have an inclination of 1:3. The
problem is symmetric, so only one half is modelled (in this case the right half is chosen). The
embankment itself is composed of loose sandy soil. The subsoil consists of 6 m of soft soil.
The upper 3 m is peat and the lower 3 m is clay. The phreatic level is located 1 m below the
original ground surface. Under the soft soil layers there is a dense sand layer of which 4 m are
considered in the model which is shown in Figure 9–1 (p. 146).
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Figure 9–1: Situation of a road embankment on soft soil

9.3  Create new project
1

Start PLAXIS 2D by double-clicking the icon of the Input program .

2 Click Start a new project.

3 In the Project tabsheet of the Project properties window, enter an appropriate title.

4 In the Model tabsheet make sure that Model is set to Plane strain and that Elements is set
to 15-Noded.

5 Set the model Contour to xmin = 0 m, xmax = 60 m, ymin = -10 m and ymax = 4 m.

9.4  Define the soil stratigraphy
The sub-soil layers are defined using a borehole. The embankment layers are defined in the
Structures mode .

To define the soil stratigraphy:

1 Click the Create borehole button  and create a borehole at x = 0.

The Modify soil layers window pops up as shown in Figure 9–2 (p. 147).
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Figure 9–2: Soil layer distribution
2 Define three soil layers as shown in figure .

3 The water level is located at y = -1 m. In the borehole column specify a value of -1 to Head.

9.5  Create and assign material data sets
A number of material set are needed for this tutorial. The properties of the materials are as
follows:

Table 9–1: Material properties of the sand and clay layer and the interfaces

Parameter Name Embank-
ment Sand Peat Clay Unit

General

Soil model - Hardening
soil

Hardening
soil Soft soil Soft soil -

Drainage type - Drained Drained Undrained
(A)

Undrained
(A) -

Unsaturated unit
weight γunsat 16 17 8 15 kN/m3

Saturated unit weight γsat 19 20 12 18 kN/m3

Initial void ratio einit 0.5 0.5 2.0 1.0 -

Mechanical

Modified compression index λ* - - 0.15 0.05 -
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Mechanical

Modified swelling index κ* - - 0.03 0.01 -

Secant stiffness in standard
drained triaxial test E50 ref 25 · 103 35 · 103 - - kN/m2

Tangent stiffness for primary
oedometer loading Eoed ref 25· 103 35 · 103 - - kN/m2

Unloading / reloading stiffness Eur 
ref 75· 103 105 · 103 - - kN/m2

Power for stress-level
dependency of stiffness m 0.5 0.5 - - -

Cohesion (constant) c'ref 1 0 2 1 kN/m2

Friction angle φ' 30 33 23 25 °

Dilatancy angle ψ 0 3 0 0 °

Miscellaneous: Set to default Yes Yes Yes Yes -

Groundwater
Classification type - USDA USDA USDA USDA -

SWCC fitting method - Van
Genuchten

Van
Genuchten

Van
Genuchten

Van
Genuchten -

Soil class - Loamy
sand Sand Clay Clay -

< 2μm - 6.0 4.0 70.0 70.0 %

2μm - 50μm - 11.0 4.0 13.0 13.0 %

50μm - 2mm - 83.0 92.0 17.0 17.0 %

Use defaults - From
data set

From
data set None From

data set -

Horizontal permeability kx 3.499 7.128 0.1 0.04752 m/day

Vertical permeability ky 3.499 7.128 0.05 0.04752 m/day

Change in permeability ck 1 · 1015 1 · 1015 1.0 0.2 -

Interfaces
Strength determination - Rigid Rigid Rigid Rigid -

Interface reduction factor Rinter 1 1 1 1 -

Initial
K0 determination - Automatic Automatic Automatic Automatic -

Pre-overburden pressure POP 0 0 5 0 kN/m2

Overconsolidation ratio OCR 1.0 1.0 1.0 1.0 -

To create the material sets, follow these steps:
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1 Click the Materials button  to open the Material sets window.

2 Create soil material data sets according to Table 9–1 (p. 147) and assign them to the
corresponding layers in the borehole (see Figure 9–2 (p. 147)).

3 Close the Modify soil layers window and proceed to the Structures mode to define the
embankment and drains.

Note: The initial void ratio (einit) and the change in permeability (ck) should be defined to
enable the modelling of a change in the permeability in a consolidation analysis due to
compression of the soil. This option is recommended when using advanced models.

9.6  Define the construction
The embankment and the drains are defined in the Structures mode .

Click the Structures tab to proceed with the input of structural elements in the Structures mode
.

9.6.1  Definiton of the embankment
1 Click the Create soil polygon button  in the side toolbar and select the Create soil

polygon option.

2 Define the embankment in the drawing area by clicking on (0 0), (0 4), (8 4) and (20 0).

3 Select and right click the created polygon and assign the Embankment data set to the soil
polygon as shown in Figure 9–3 (p. 149).

Figure 9–3: Assignment of a material dataset to a soil cluster in the drawing area
4 To define the embankment construction level click the Cut polygon button  in the side

toolbar and define a cutting line by clicking on (0 2) and (14 2).

The embankment cluster is split into two sub-clusters.

9.6.2  To define the drains
In this project the effect of the drains on the consolidation time will be investigated by comparing
the results with a case without drains. Drains will only be active for the calculation phases in the
case with drains.
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1 Click the Create hydraulic conditions button in the side toolbar and select the Create drain
option in the appearing menu which is shown in Figure 9–4 (p. 150).

Figure 9–4: Create Drain option
2 Drains are defined in the soft layers (clay and peat; y = 0 m to y = -6 m). The distance

between two consecutive drains is 2 m. Considering the symmetry, the first drain is located
at 1 m distance from the model boundary. 10 drains will be created in total. The head is
defined at 0.0 m. The geometry is shown in Figure 9–5 (p. 150).

Figure 9–5: Final geometry of the model

Note:

The modelling of drains in a plane strain model actually involves the use of an equivalent
(lateral) permeability in the surrounding soil based on the drain pattern. The latter has
been omitted in this simplified example. More information can be in found in literature1.

9.7  Generate the mesh
In order to generate the mesh, follow these steps:

1 Proceed to Mesh mode .

2 Click the Generate mesh button  in the side toolbar. For the Element distribution
parameter, use the option Medium (default).

3 Click the View mesh button  to view the mesh as shown in Figure 9–6 (p. 151).

1 Achtergronden bij numerieke modellering van geotechnische constructies, deel 2. CUR
191. Stichting CUR, Gouda Indraratna, B.N., Redana, I.W., Salim, W. (2000), Predicted and
observed behaviour of soft clay foundations stabilised with vertical drains. Proc. GeoEng.
2000, Melbourne.
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Figure 9–6: The generated mesh
4 Click the Close tab to close the Output program.

9.8  Define and perform the calculation
The embankment construction is divided into two phases. After the first construction phase a
consolidation period of 30 days is introduced to allow the excess pore pressures to dissipate.
After the second construction phase another consolidation period is introduced from which
the final settlements may be determined. Hence, a total of four calculation phases have to be
defined besides the initial phase.

9.8.1  Initial phase: Initial conditions
In the initial situation the embankment is not present.

The remaining active geometry is horizontal with horizontal layers, so the K0 procedure can
be used to calculate the initial stresses. The geometry of the model for initial phase is shown in
Figure 9–7 (p. 151).

Figure 9–7: Configuration of the initial phase

The initial water pressures are fully hydrostatic and based on a general phreatic level located at
y = -1 m. Note that a phreatic level is automatically created at y = -1 m, according to the value
specified for Head in the borehole. In addition to the phreatic level, attention must be paid to the
boundary conditions for the consolidation analysis that will be performed during the calculation
process. Without giving any additional input, all boundaries except for the bottom boundary are
draining so that water can freely flow out of these boundaries and excess pore pressures can
dissipate. In the current situation, however, the left vertical boundary must be closed because
this is a line of symmetry, so horizontal flow should not occur. The remaining boundaries are
open because the excess pore pressures can be dissipated through these boundaries. In order
to define the appropriate consolidation boundary conditions, follow these steps:

1 Go to the Staged construction mode and in the Model explorer expand the Model
conditions subtree shown in Figure 9–8 (p. 152).

2 Expand the GroundwaterFlow subtree and set BoundaryXMin to Closed and
BoundaryYMin to Open.
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Figure 9–8: The boundary conditions of the problem

9.8.2  Consolidation analysis
A consolidation analysis introduces the dimension of time in the calculations. In order to
correctly perform a consolidation analysis a proper time step must be selected. The use of time
steps that are smaller than a critical minimum value can result in stress oscillations.

The consolidation option in PLAXIS 2D allows for a fully automatic time stepping procedure that
takes this critical time step into account. Within this procedure there are three main possibilities:

Consolidate for a predefined period, including the effects of changes to the active
geometry (Staged construction).

Consolidate until all excess pore pressures in the geometry have reduced to a
predefined minimum value (Minimum excess pore pressure).

Consolidate until a specified degree of saturation is reached (Degree of
consolidation).

The first two possibilities will be used in this exercise. To define the calculation phases, follow
these steps:

9.8.2.1  Phase 1: First embankment construction
The first calculation stage is a Consolidation analysis, Staged construction.

1 Click the Add phase button  to create a new phase and double-click.

2 In the Phases window go to the General subtree and from the Calculation type drop-down

menu select the Consolidation option .

3
Make sure that for the Loading type the Staged construction option  is selected .
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4 Enter a Time interval of 2 days. The default values of the remaining parameters will be used.

5 In the Staged construction mode activate the first part of the embankment. The model for
phase 1 is shown in Figure 9–9 (p. 153).

Figure 9–9: Configuration of the phase 1

9.8.2.2  Phase 2: First consolidation period
The second phase is also a Consolidation analysis, Staged construction. In this phase no
changes to the geometry are made as only a consolidation analysis to ultimate time is required.

1 Click the Add phase button  to create a new phase.

2 In the Phases window go to the General subtree and from the Calculation type drop-down

menu select the Consolidation option .

3
For the Loading type make sure that the Staged construction option  is selected.

4 Enter a Time interval of 30 days. The default values of the remaining parameters will be
used.

9.8.2.3  Phase 3: Second embankment construction

1 Click the Add phase button  to create a new phase.

2 In the Phases window go to the General subtree and from the Calculation type drop-down

menu select the Consolidation option .

3
For the Loading type make sure that the Staged construction option  is selected.

4 Enter a Time interval of 1 day. The default values of the remaining parameters will be used.

5 In the Staged construction mode activate the second part of the embankment. The model
for phase 3 is shown in Figure 9–10 (p. 153).

Figure 9–10: Configuration of the phase 3
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9.8.2.4  Phase 4: End of consolidation
The fourth phase is a Consolidation analysis to a minimum excess pore pressure.

1 Click the Add phase button  to create a new phase.

2 In the Phases window go to the General subtree and from the Calculation type drop-down

menu select the Consolidation option .

3
In the Loading type drop-down menu select the Minimum excess pore pressure option 
and accept the default value of 1 kN/m2 for the minimum pressure. The default values of the
remaining parameters will be used.

9.8.3  Safety analysis
In the design of an embankment it is important to consider not only the final stability, but also the
stability during the construction. It is clear from the output results that a failure mechanism starts
to develop after the second construction phase.

It is interesting to evaluate a global safety factor at this stage of the problem, and also for other
stages of construction.

To calculate the global safety factor for the road embankment at different stages of
construction, follow these steps:

1 Select Phase 1 in the Phases explorer.

2 Add a new calculation phase. 

3 Double-click on the new phase to open the Phases window.

4 In the Phases window the selected phase is automatically selected in the Start from phase
drop-down menu.

5
In the General subtree, select Safety  as calculation type.

6
The Incremental multipliers option  is already selected in the Loading input box. The first
increment of the multiplier that controls the strength reduction process, Msf, is set to 0.1.

7 In order to exclude existing deformations from the resulting failure mechanism, select the
Reset displacements to zero option in the Deformation control parameters subtree.

The first safety calculation has now been defined.

8 Follow the same steps to create new calculation phases that analyse the stability at the end
of each consolidation phase. The various phases after defining safety calculation is shown
in Figure 9–11 (p. 155).
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Figure 9–11: Safety calculation phases

9.8.4  Calculate
Before starting the calculation it is suggested that you select nodes or stress points for a later
generation of load-displacement curves or stress and strain diagrams. To do this, follow the
steps given below.

1 Click the Select points for curves button in the side toolbar.

2 As the first point, select the toe of the embankment at (20 0).

3 The second point will be used to plot the development (and decay) of excess pore
pressures. To this end, a point somewhere in the middle of the soft soil layers at the left
side of the model is needed, hence underneath the middle of the embankment. Select for
instance a precalculation point at (0 -3).

4 Click the update option.

5 Click the Calculate button  to calculate the project.

During a consolidation analysis the development of time can be viewed in the upper part of the
calculation info window as shown in Figure 9–12 (p. 156).
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Figure 9–12: Calculation progress displayed in the Active tasks window

In addition to the multipliers, a parameter Pexcess,max occurs, which indicates the current
maximum excess pore pressure. This parameter is of interest in the case of a Minimum excess
pore pressure consolidation analysis, where all pore pressures are specified to reduce below a
predefined value.
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9.9  Results

9.9.1  Deformed mesh
After the calculation has finished, select the third phase and click the View calculation results

button .

The Output window now shows the deformed mesh after the undrained construction of the
final part of the embankment. Considering the results of the third phase, the deformed mesh as
displayed in Figure 9–13 (p. 157) shows the uplift of the embankment toe and hinterland due to
the undrained behaviour.

Figure 9–13: Deformed mesh after undrained construction of embankment (Phase 3)

9.9.2  Incremental displacements
1 Select the menu Deformations >  Incremental displacements > |Δ u|.

2 Select the menu View > Arrows option in the menu or click the corresponding button  in
the toolbar to display the results arrows.

On evaluating the total displacement increments, it can be seen that a failure mechanism is
developing shown in Figure 9–14 (p. 157):

Figure 9–14: Displacement increments after undrained construction of embankment

9.9.3  Excess pore pressures
1 Press Ctrl + 7 to display the developed excess pore pressures (see Appendix C of the

for more shortcuts). They can also be displayed by selecting the menu StressesPore
pressuresPexcess.
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2 Click the Center principal directions button . The principal directions of excess pressures
are displayed at the center of each soil element. The results are displayed in Figure 9–15 (p.
158).

Figure 9–15: Excess pore pressures after undrained construction of embankment

It is clear that the highest excess pore pressure occurs under the embankment centre.

3 Select Phase 4 in the drop down menu.

4 Click the Contour lines button  in the toolbar to display the results as contours.

5 To show the labels of the contour lines on the soil profile click on the Draw scanline button
 (or the corresponding option in the View menu). Then on the geometry make a line by

clicking on an initial point and drag the line on the contours to be identified (Figure 9–15 (p.
158)).

By exploring the different phases, it can be seen that the settlement of the original soil
surface and the embankment increases considerably during the Phase 4. This is due to the
dissipation of the excess pore pressures (= consolidation), which causes further settlement
of the soil. Figure 9–15 (p. 158) shows the remaining excess pore pressure distribution
after consolidation. Check that the maximum value is below 1.0 kN/m2.

Figure 9–16: Excess pore pressure contours after consolidation to Pexcess < 1.0 kN/m2

9.9.4  Development of excess pore pressure
The Curves manager can be used to view the development, with time, of the excess pore
pressure under the embankment. In order to create such a curve, follow these steps:

1 In the Curves manager create a new curve by clicking the button  .

2 For the x-axis, select the Project option from the drop-down menu and select Time in the
tree.

3 For the y-axis select the point in the middle of the soft soil layers (defined as second pre-
calculation point) from the drop-down menu. In the tree select Stresses > Pore pressure >
Pexcess.

4 Select the Invert sign option for the y-axis.
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5 Click OK.

6 Open the Curve settings (F3) and go to the second tabsheet.

7 In the Show box click the Phases button. By default all phases are selected to show in the
curve. For the clarity of the curve, hide the Safety phases (phases 5 - 8).

8 Click OK to close the Curve settings window.

A curve similar to the following one should appear as shown in Figure 9–17 (p. 159):

Figure 9–17: Development of excess pore pressure under the embankment

The figure clearly shows the four calculation phases. During the construction phases the
excess pore pressure increases with a small increase in time while during the consolidation
periods the excess pore pressure decreases with time. In fact, consolidation already occurs
during construction of the embankment, as this involves a small time interval. From the
curve it can be seen that more than 50 days are needed to reach full consolidation.

Save the chart before closing the Output program.

9.9.5  Safety analysis results

9.9.5.1  Failure mechanism
Additional displacements are generated during a Safety calculation. The total displacements do
not have a physical meaning, but the incremental displacements in the final step (at failure) give
an indication of the likely failure mechanism.

In order to view the mechanisms in the three different stages of the embankment construction:

1
Select one of these phases and click the View calculation results button .

2 Select the menu Deformations > Incremental displacements > |Δu|.
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3 Change the presentation from Arrows to Shadings . The resulting plots shown in Figure
9–18 (p. 160) gives a good impression of the failure mechanisms. The magnitude of the
displacement increments is not relevant.

Figure 9–18: Shadings of the total displacement increments indicating the
most applicable failure mechanism of the embankment in the final stage

9.9.5.2  Safety Factor
The safety factor can be obtained from the Calculation info option of the Project menu. The
Multipliers tabsheet of the Calculation information window represents the actual values of
the load multipliers. The value of ΣMsf represents the safety factor, provided that this value is
indeed more or less constant during the previous few steps.

The best way to evaluate the safety factor, however, is to plot a curve in which the parameter
ΣMsf is plotted against the displacements of a certain node. Although the displacements are not
relevant, they indicate whether or not a failure mechanism has developed.

In order to evaluate the safety factors for the three situations in this way, follow these steps:

1 Click the Curves manager button in the toolbar.

2 Click New in the Charts tabsheet.

3 In the Curve generation window, select the embankment toe (Point A) for the x-axis. Select
Deformations > Total displacements > |u|.

4 For the y-axis, select Project > Multipliers > ΣMsf. The Safety phases are considered in
the chart.

5 Right-click on the chart and select the Settings option in the appearing menu. The Settings
window pops up.

6 In the tabsheet corresponding to the curve click the Phases button.

7 In the Select phases window select Phase 5 shown in Figure 9–19 (p. 161):
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Figure 9–19: The Select phases window
8 Click OK to close the Select phases window.

9 In the Settings window change the titles of the curve in the corresponding tabsheet.

10 Click the Add curve button and select the From current project... option in the appearing
menu. Define curves for phases 6, 7 and 8 by following the described steps.

11 In the Settings window click the Chart tab to open the corresponding tabsheet.

12 In the Chart tabsheet specify the chart name.

13 Set the scaling of the x-axis to Manual and set the value of Maximum to 1 as shown in
Figure 9–20 (p. 162):
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Figure 9–20: The Chart tabsheet in the Settings window
14 Click Apply to update the chart according to the changes made and click OK to close the

Settings window.

15 To modify the location of the legend right-click on the legend.

16 In the context menu select View > Legend in chart.

17 The legend can be relocated in the chart by dragging it. The plot is shown in Figure 9–21
(p. 163):
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Figure 9–21: Evaluation of safety factor
The maximum displacements plotted are not relevant. It can be seen that for all curves a more or
less constant value of ΣMsf is obtained. Hovering the mouse cursor over a point on the curves,
a box showing the exact value of ΣMsf can be obtained.

9.10  Using drains
In this section the effect of the drains in the project will be investigated. Four new phases will be
introduced having the same properties as the first four consolidation phases. The first of these
new phases should start from the initial phase. The differences in the new phases are:
● The drains should be active in all the new phases. Activate them in the Staged construction

mode .
● The Time interval in the first three of the consolidation phases (9 to 11) is 1 day. The last

phase is set to Minimum excess pore pressure and a value of 1.0 kN/m2 is assigned to the
minimum pressure (|P-stop|).

Follow these steps:

1 After the calculation is finished, save the project, then select the last phase and click the

View calculation results button . The Output window now shows the deformed mesh
after the drained construction of the final part of the embankment. In order to compare the
effect of the drains, the excess pore pressure dissipation in the second point can be used.

2 Click the Curves manager button  to open the Curves manager.
3 In the Chart tabsheet double-click Chart 1 (pexcess of the second point at (0 -3) versus

time). The chart is displayed. Close the Curves manager.
4 Double-click the curve in the legend at the right of the chart. The Settings window pops

up.
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5 Click the Add curve button and select the From current project ... option in the appearing
menu. The Curve generation window pops up.

6 Select the Invert sign option for y-axis and click OK to accept the selected options.

7 In the chart a new curve is added and a new tabsheet corresponding to it is opened in the
Settings window. Click the Phases button. From the displayed window select the Initial
phase and the last four phases (drains) and click OK.

8 In the Settings window change the titles of the curves in the corresponding tabsheets.

9 In the Chart tabsheet specify the chart name.

10 Click Apply to preview the generated curve and click OK to close the Settings window.
The chart gives a clear view of the effect of drains in the time required for the excess pore
pressures to dissipate as shown in Figure 9–22 (p. 164):

Figure 9–22: Effect of drains

Tip:

Instead of adding a new curve, the existing curve can be regenerated using the
corresponding button in the Curves settings window.

9.11  Updated mesh and updated water
pressures analysis

As can be seen from the output of the Deformed mesh at the end of consolidation (stage 4),
the embankment settles about one meter since the start of construction. Part of the sand fill that
was originally above the phreatic level will settle below the phreatic level.
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As a result of buoyancy forces the effective weight of the soil that settles below the water level
will change, which leads to a reduction of the effective overburden in time. This effect can be
simulated in PLAXIS 2D using the Updated mesh and Updated water pressures options. For the
road embankment the effect of using these options will be investigated.

1 Select the initial phase in the Phases explorer.

2 Add a new calculation phase.

3 Define the new phase in the same way as Phase 1. In the Deformation control parameters
subtree check the Updated mesh and Updated water pressures options.

4 Define the other 3 phases in the same way.

5 Run the calculation and when the calculation is finished, compare the settlements for the
two different calculation methods.

6 In the Curve generation window select time for the x-axis and select the vertical
displacement (uy) of the point in the middle of the soft soil layers at (0 -3) for the y-axis.

7 In this curve the results for Initial phase and phases from 1 to 4 will be considered.

8 Add a new curve to the chart.

9 In this curve the results for Initial phase and phases from 13 to 16 will be considered. The
resulting chart is shown in Figure 9–23 (p. 165).

Figure 9–23: Effect of updated mesh and water
pressures analysis on resulting settlements

It can be seen that the settlements are less when the Updated mesh and Updated water
pressures options are used (red curve). This is partly because the Updated mesh procedure
includes second order deformation effects by which changes of the geometry are taken into
account, and partly because the Updated water pressures procedure results in smaller effective
weights of the embankment. This last effect is caused by the buoyancy of the soil settling below
the (constant) phreatic level. The use of these procedures allows for a realistic analysis of
settlements, taking into account the positive effects of large deformations.
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